Page 1 of 1

Linux setup problem

Posted: Fri Jan 19, 2018 5:18 am
by samsam

I've setup the Haasbot on a Debian stretch (9.3). I manage to get the UI to work, but seems that the HUB port is not bind. I tries to change from 8092 to 8088 as mentioned in wiki, but it still doesn't work. When I connect to interface I get "Connecting to Haasonline Trade Server" message from bot.

I am connecting using a ssh port forwarding on my computer, this is why I didn't change ip in config file :
ssh -L 8090:localhost:8090 [email protected]

Please find all screenshots attached. Can somebody tell me what might be wrong ?


Re: Linux setup problem

Posted: Fri Jan 19, 2018 12:51 pm
by samsam
I managed to get it to work by not using (opposite said on tutorial video). I used latest stable version and did not use root (not like on tutorial video) to launch app.

But now I have a new problem, my poloniex account api is refused. I tried creating another one + whitelisting my servers ip but still not good.
If I do the same on my local installation it works (ip is not whitelisted and I have dynamic ip change in my country)