Skipping update, your wallet says you have only...

General discussion about Haasbot's Scalper Bot. (Beginner)
LordDamy
Registered User
Posts: 4
Joined: Sun Sep 10, 2017 8:48 pm

Skipping update, your wallet says you have only...

Postby LordDamy » Tue Sep 26, 2017 7:51 pm

Hello,

I run several scalper Bot on Bittrex on different market... and I frequently encounter the same problem:

After several trades on several days (with benefits ;-)) the logbook tell me that : "Skipping update, your wallet says you have X while your require Y to trade"... where X is smaller to Y of course...

For instance, I started a BoT, the 17th of September, on MCO/BTC market with a trade amount allowing 29 MCO and from the 21th of September I got the following message: "Skipping update, your wallet says you have 26,60 while your require 28,9275 to trade".

This happening almost on every scalper BoT I run while I always allow a trading amount around 90% of the amount available on the exchange on this altcoin. This happening with the "Custom scalper BoT" and with my "Trade scalper BoT's like" (with Blind indicator and Over fees double insurance).

Do you have any idea why this happening ?
Do I have to increase the available trading amount on the exchange compared to the trade amount allowed with your BoT ?
Do you think that the advanced option "Enable max trade" could help with my "Trade scalper BoT's like" ?
Or maybe a well-knowed problem with Bittrex API ?

Thanks for your help,

Br,
Attachments
Screen Shot 2017-09-26 at 21.33.02.png
Screen Shot 2017-09-26 at 21.39.36.png

Return to “Scalper Bot Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest