This board has been archived, no new registrations are allowed. Please come join us on our discord!

Strato Ubuntu VPS problem on Linux install

Can't figure out how to get a specific feature working? Ask for help here.
M0jo123
Registered User
Posts: 7
Joined: Sat Oct 21, 2017 2:18 pm

Strato Ubuntu VPS problem on Linux install

Postby M0jo123 » Wed Nov 22, 2017 1:37 pm

Hello all,

I followed all the instructions however on Strato, Haasbot does not open sockets on port 8090.
It does run, the mono process is running and Haasbot is connecting to a server but im unable to connect to the Haasbot itself since it does not opens any port (netstat -an).



Is there somebody who can help me out?

Regards

pannadai
Registered User
Posts: 3
Joined: Mon Nov 20, 2017 3:10 pm

Re: Strato Ubuntu VPS problem on Linux install

Postby pannadai » Wed Nov 22, 2017 3:26 pm

I have the same issue too. I am running in aws on UBuntu and netstat doesnt show 8090 or 8092. All firewall ports are open so there is no firewall issue. And there is nothing in Log files too.

M0jo123
Registered User
Posts: 7
Joined: Sat Oct 21, 2017 2:18 pm

Re: Strato Ubuntu VPS problem on Linux install

Postby M0jo123 » Sat Dec 02, 2017 8:54 pm

Hello Pannadai, it's because of the virtualization software Strato uses for Ubuntu.
It won't work, you need to switch to another VPS, SOIPVS seems to work for example.

Regards,

M0jo


Return to “Help and Support”

Who is online

Users browsing this forum: No registered users and 8 guests