This board has been archived, no new registrations are allowed. Please come join us on our discord!

MACD not initiating trades

Can't figure out how to get a specific feature working? Ask for help here.
jack.wilcox111
Registered User
Posts: 5
Joined: Mon Aug 28, 2017 10:09 pm

MACD not initiating trades

Postby jack.wilcox111 » Sun Sep 24, 2017 1:30 pm

Hello,

I have multiple bots running and all seem very capable of initiating trades. No API or messaging issues. Except for MACD, I've attached screenshots of the configuration where a MACD with no safeties or insurances and default settings on a 1 min interval and a -5 deviation are being used.

I would expect this setup should initiate plenty of trades positive or negative, but where the trade indicators are suggesting buys and sells, no buys or sells are being produced. Back testing works fine, but the actual trades in the real world are just not produced.

Any thoughts would be greatly appreciated.

Thanks,
Jack

RISE_MACD2.png
RISE_MACD2.png (45.02 KiB) Viewed 636 times

RISE_MACD.png

jack.wilcox111
Registered User
Posts: 5
Joined: Mon Aug 28, 2017 10:09 pm

Re: MACD not initiating trades

Postby jack.wilcox111 » Sun Sep 24, 2017 3:52 pm

Sorry for the wasted message, it looks like my deviations are the blame. I entered a negative deviation thinking it might reduce lag time. Though it yielded beautiful results in the back testing, I suppose it was silly think that HTS would send early trades.


Return to “Help and Support”

Who is online

Users browsing this forum: No registered users and 4 guests