This board has been archived, no new registrations are allowed. Please come join us on our discord!

EOS repair - pictures

Found a bug in our software? Post here with a detailed description and logs.
NovusTech
Registered User
Posts: 8
Joined: Sun Jul 30, 2017 4:47 am

EOS repair - pictures

Postby NovusTech » Tue Aug 08, 2017 6:45 pm

Hello,

I placed a real trade earlier today through a bot for ~550 EOS on Kraken. The trade went through and picked up all the indicators. However, after the trade went through, the bot sent an alert that it had no funds.

I reviewed my Kraken account and I did have ~550 EOS. However the Haasbot "Wallet Assets" showed ~550 mysterious new currency called "OS"

Did I mess something up? I deleted and re-added the Kraken API and I switched back and forth from low-power to no avail.

Thank you,

Henry
Attachments
Wallet Assets %22OS%22 .tiff
Haasbot Wallet Asset "OS"
Wallet Assets %22OS%22 .tiff (4.4 KiB) Viewed 1681 times
Trade Placed %22EOS%22.tiff
The trade that was placed.
Trade Placed %22EOS%22.tiff (8.73 KiB) Viewed 1681 times

User avatar
Quintus
Administrator
Posts: 157
Joined: Fri Sep 12, 2014 11:05 am

Re: EOS repair - pictures

Postby Quintus » Tue Aug 08, 2017 7:38 pm

Hi,

There was a small bug in the Kraken wallet due to their strange naming convention in the API. We solved it in BETA v59 and up. I suppose you are running on the release on v58. We need to fix some issues before we can bump up the release version.

- Quintus

NovusTech
Registered User
Posts: 8
Joined: Sun Jul 30, 2017 4:47 am

Re: EOS repair - pictures

Postby NovusTech » Tue Aug 08, 2017 7:50 pm

Thank you for your reply Quintus!

Would it be possible to get into the beta for OS X or would you suggest sitting tight?

Thank you,

User avatar
Quintus
Administrator
Posts: 157
Joined: Fri Sep 12, 2014 11:05 am

Re: EOS repair - pictures

Postby Quintus » Tue Aug 08, 2017 8:16 pm

We have an issue in the beta we are repairing. I would suggest to hold off until the next update and switch to BETA then.


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests