This board has been archived, no new registrations are allowed. Please come join us on our discord!

Search found 5 matches

by blackboxalpha
Tue Apr 21, 2015 9:17 pm
Forum: Triangle Arbitrage Bot Discussion
Topic: Arb Bot Deactivated but logging orders...
Replies: 5
Views: 5301

Re: Arb Bot Deactivated but logging orders...

No, if the API driver is disconnected then the Haasbot can not send anymore order. true. How would that be the case if I exited the Haas server and restarted and the orders continued (while the bot was deactivated)? The only action that stopped the orders was deleting the bot. I tried this three se...
by blackboxalpha
Tue Apr 21, 2015 4:36 pm
Forum: Trading Strategy Discussion
Topic: Arbitrage
Replies: 16
Views: 3523

Re: Arbitrage

Phillis wrote:yes, the arbitrage bot already takes fees into account, so your profit threshold is already after fee costs.


Good news, thank you.
by blackboxalpha
Tue Apr 21, 2015 4:36 pm
Forum: Triangle Arbitrage Bot Discussion
Topic: Arb Bot Deactivated but logging orders...
Replies: 5
Views: 5301

Re: Arb Bot Deactivated but logging orders...

No, if the API driver is disconnected then the Haasbot can not send anymore order. true. How would that be the case if I exited the Haas server and restarted and the orders continued (while the bot was deactivated)? The only action that stopped the orders was deleting the bot. I tried this three se...
by blackboxalpha
Tue Apr 21, 2015 1:54 am
Forum: Trading Strategy Discussion
Topic: Arbitrage
Replies: 16
Views: 3523

Re: Arbitrage

.1% is fine, the higher you set it, the less likely trades will occur. Does the percentage in the trigger level consider the trade fees? Seems like the trades would eat up 0.1% profit... For example, Cryptsy charges a 0.33% fee. If a full arb trade includes a LTC/BTC, DASH/LTC, DASH/BTC, that's 0.9...
by blackboxalpha
Tue Apr 21, 2015 1:41 am
Forum: Triangle Arbitrage Bot Discussion
Topic: Arb Bot Deactivated but logging orders...
Replies: 5
Views: 5301

Arb Bot Deactivated but logging orders...

I have attempted to setup two different arb bots with Cryptsy. Each time the orders go crazy and error out. Each time I try to deactivate the bots they continue to log orders. I have exited and restarted Haas, opened the logs viewer, and orders are still being sent.

Go to advanced search