This board has been archived, no new registrations are allowed. Please come join us on our discord!

Search found 47 matches

by ledje
Wed Sep 06, 2017 2:46 pm
Forum: Trade Bot Discussion
Topic: Why would my bot with a overcome fees insurance sell at a loss?
Replies: 9
Views: 3619

Re: Why would my bot with a overcome fees insurance sell at a loss?

just speculating here.. :lol: but could it be a rounding error ? the trade log shows : buy price : 0.00002955 sell price : 0.0000294 i would understand if the above prices are rounded to 0.000029 that the never sell cheaper insurance would allow the trade. but.. that does not explain the behaviour r...
by ledje
Tue Sep 05, 2017 11:44 am
Forum: Trade Bot Discussion
Topic: Why would my bot with a overcome fees insurance sell at a loss?
Replies: 9
Views: 3619

Re: Why would my bot with a overcome fees insurance sell at a loss?

I have seen it happening aswell, i have a dynamic buy-sell indicator set up together with never sell cheaper.
in the last week it traded twice with a lower sell price than buy price.
by ledje
Mon Feb 08, 2016 10:54 am
Forum: Trade Bot Discussion
Topic: All-in amount on 3.0 ?
Replies: 8
Views: 3475

All-in amount on 3.0 ?

Hi Stephan,
Is there still the possibility to go all-in on haasbot 3.0 ? if so, how should i set it up ?

Currently my bots stop buying, when prices go up too much.
by ledje
Sun May 10, 2015 7:45 pm
Forum: Bug Reports
Topic: Interface running cached version
Replies: 3
Views: 576

Re: Interface running cached version

For me the UI is not responding anymore. I can get it back up for a bit by changing the port number and restarting the server. but as soon as I try to open a bot, the browser keeps waiting and waiting.
by ledje
Sat May 02, 2015 11:44 am
Forum: Bug Reports
Topic: Interface running cached version
Replies: 3
Views: 576

Re: Interface running cached version

Yes, that helped. Thanks !
by ledje
Thu Apr 30, 2015 8:57 pm
Forum: Bug Reports
Topic: Interface running cached version
Replies: 3
Views: 576

Interface running cached version

i get the message Interface running cached version Also the ui says update is available. Hard refresh or cleaning of browser history does not help. Also i dont think there is an update; i am running 2.2.2.0 changing port of haasbot does not help, nor does changing UI colour help. log shows 2015-30-0...
by ledje
Thu Apr 23, 2015 9:31 pm
Forum: Bug Reports
Topic: 2.2 connects to unselected api
Replies: 6
Views: 1116

2.2 connects to unselected api

The new version tries to connect to API's that i did not enable. In my case it connects to bitfinex and bittrex while i disabled those. i do not even have credentials for bittrex . so the attempt fails. when i try to open wallet info i get the error that bitfinex is disconnected. 2015-23-04 23:21:53...
by ledje
Tue Mar 10, 2015 10:34 am
Forum: Trading Strategy Discussion
Topic: Arbitrage
Replies: 16
Views: 3536

Re: Arbitrage

So anyone seeing some arbitrage being done ? i only see partial successes on cryptsy.
by ledje
Mon Mar 02, 2015 4:06 pm
Forum: Triangle Arbitrage Bot Discussion
Topic: Help setting up Arb bot?
Replies: 18
Views: 15664

Re: Help setting up Arb bot?

Yeah sure thats what i mean.I have coins it in the right wallet but seeing no activity, only negative routes.

My question is, do you see any arbitragetrading currently / recently on any exchanges except for cryptsy ??
by ledje
Mon Mar 02, 2015 12:54 pm
Forum: Triangle Arbitrage Bot Discussion
Topic: Help setting up Arb bot?
Replies: 18
Views: 15664

Re: Help setting up Arb bot?

So if i put more btc in the trading account of , say, bitfinex, i will see profitable routes ? I am trying Cryptsy, Bitfinex and Kraken currently, but i see no activity in buying or selling whatsoever exept for cryptsy. Anybody can tell me if there is a trade that has had profitable routes recently ...

Go to advanced search